Some R Reports are unavailable
Incident Report for Reward Gateway
Resolved
This incident has been resolved.
Posted Dec 03, 2024 - 09:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2024 - 16:08 UTC
Investigating
Some R Reports are currently unavailable: R4, R5, R6, R601, R602, and R603. We are currently investigating this issue.
Posted Dec 02, 2024 - 15:30 UTC
This incident affected: SmartHub® Insights.