Engage app - Details of Instant Reloadable Vouchers not showing

Incident Report for Reward Gateway

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 13:03 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 03, 2026 - 12:14 UTC

Investigating

We have been informed that users cannot view details of their purchased Instant Reloadable Vouchers. The root cause has been identified and currently being resolved.
Posted Sep 03, 2026 - 11:24 UTC
This incident affected: SmartSpending™ (UK).