Issues with Checkout

Incident Report for Reward Gateway

Resolved

We believe the underlying issue is resolved, but will continue to monitor the issue throughout the coming hours.
Posted May 29, 2026 - 17:08 UTC

Monitoring

We have deployed a fix for this issue and will continue to monitor performance. Checkout has been re-enabled
Posted May 29, 2026 - 17:01 UTC

Identified

Excessive load on the post-checkout page is currently causing degraded database performance on the platform. As an immediate countermeasure we have disabled checkout whilst a mitigation is rolled out.
Posted May 29, 2026 - 16:31 UTC
This incident affected: SmartSpending™ (UK, Australia, US).