Instant Vouchers unavailable for multiple users

Incident Report for Reward Gateway

Update

We have partly contained the issue and the majority of users should now be able to access their Instant Vouchers.

A small amount of users may still be experiencing errors with certain vouchers whilst we continue to work on a complete fix for the issue.
Posted Mar 27, 2026 - 16:09 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 27, 2026 - 14:59 UTC

Investigating

Members across multiple client programmes are unable to access their Instant Vouchers from the Instant Vouchers/App section. Instead, a “deer” error message is displayed or vouchers appear as if they never existed.

Issue being investigated
Posted Mar 27, 2026 - 14:56 UTC
This incident affects: SmartSpending™ (UK, Australia, US).