Microsoft Azure & Crowdstrike Update Information
Incident Report for Reward Gateway
Resolved
All products for sale by directly impacted, or suspected to be impacted, merchant partners have been put back "in stock".
Posted Jul 22, 2024 - 07:32 UTC
Monitoring
As you may already be aware, many organisations are experiencing challenges with their IT infrastructure following a CrowdStrike update and Microsoft Azure outage.

Reward Gateway | Edenred services are operating normally, however fulfilment with a small number of products offered by our merchant partners have been directly impacted, or suspected to be impacted. We’ve temporarily withdrawn these products from sale and an "out of stock" message is shown on sites where appropriate.
Posted Jul 19, 2024 - 11:11 UTC
This incident affected: SmartSpending™ (UK, Australia, US).