Reward Manager Multi-Factor Authentication is not fully operational

Incident Report for Reward Gateway

Resolved

This incident has been resolved.
Posted Nov 14, 2025 - 15:19 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2025 - 15:47 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 13, 2025 - 13:31 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 13, 2025 - 13:23 UTC

Update

We are continuing to investigate this issue.
Posted Nov 13, 2025 - 12:19 UTC

Investigating

We have noticed a problem with SMS OTP codes' validity for Multi-Factor Authentication, impacting Reward Manager. Some members may request an SMS OTP code to log in to the Reward Manager, but the system would return an error stating that the code is invalid.

The MFA codes requested through an authentication app (Authy, Google Authenticator) are fully operational and allow members to log in to the Reward Manager without any issues.

Our team is investigating the problem at the moment with the highest priority.
Posted Nov 13, 2025 - 12:17 UTC
This incident affected: Reward Manager™.