Database connectivity issues.
Incident Report for Reward Gateway
Resolved
This incident has been resolved.
Posted Jul 30, 2024 - 08:29 UTC
Monitoring
The Operations team have corrected the issue with the database cluster.
Posted Jul 02, 2024 - 18:39 UTC
Investigating
We are investigating a major issue with the database performance leading to application timeouts.
Posted Jul 02, 2024 - 18:02 UTC
This incident affected: SmartSpending™ (UK, Australia, US) and Reward Manager™, Employee Support Team, Client Support Team.