Possible site issues

Incident Report for Reward Gateway

Resolved

This incident has been resolved.
Posted 24 days ago. May 30, 2025 - 12:53 UTC

Update

We are continuing to work on a fix for this issue.
Posted 24 days ago. May 30, 2025 - 12:38 UTC

Identified

We have identified a problem with high response times on the application caused by a database issue. Our Operations and Engineering teams are investigating.
Posted 24 days ago. May 30, 2025 - 12:38 UTC

Investigating

Our automated systems have detected that it is not possible to log in to the site from some locations. An Engineer has been notified and is investigating. More details will be posted here when they are available.
Posted 24 days ago. May 30, 2025 - 12:27 UTC
This incident affected: SmartHub Home (SmartHub®, Facebook Tile, Instagram Tile, Blogs), SmartSpending™ (UK, Australia, US), RG for Small Business (Client Onboarding, Admin Tools, Billing API, Billing Webhooks, Billing Customer Portal, Payment Processor), Mail Delivery (mailgun Email Validation, mailgun Inbox Placement, mailgun API, mailgun SMTP, mailgun Outbound Delivery, mailgun Inbound email processing, mailgun Events & Logs, mailgun Stats and Analytics, Other), Content Delivery Network (Fastly Boston (BOS), Fastly London (LON), Fastly London (LHR), Fastly London (LCY), Fastly New York (LGA), Fastly Sydney (SYD)), Reward Marketplace (Amazon Marketplace - AU, Amazon Marketplace - CA, Amazon Marketplace - EU, Amazon Marketplace - UK, Amazon Marketplace - US, Swag Store, Milestone Moments), Wellbeing (Wellbeing Center (Web), Wellbeing+ Platform, Wellbeing+ App), and Reward Manager™, SmartHub® Insights, Employee Support Team, Client Support Team, Top Up by Text, Wistia, Vimeo Player, Reward & Recognition, Content Delivery Network, Connect+ app.