Our teams have identified the issue and resolved it.
Posted Dec 17, 2025 - 10:47 UTC
Update
We are continuing to investigate this issue.
Posted Dec 17, 2025 - 09:48 UTC
Investigating
We are experiencing a site-wide outage impacting Reward Gateway's platform and all related services.
Incident ID: AIN-1917, AIN-1919 Severity: P1 Impact: Members cannot log in and navigate through the platform. Start time: 8:10 UTC Current status: Service is fully resolved from this incident; however, we are now seeing further performance issues with a separate incident, AIN-1919.
Our teams are already working to identify the problem and resolve it. Further updates will follow in 1h.
Posted Dec 17, 2025 - 08:10 UTC
This incident affected: SmartHub Home (SmartHub®, Facebook Tile, Instagram Tile, Blogs), SmartSpending™ (UK, Australia, US), RG for Small Business (Client Onboarding, Admin Tools, Billing API, Billing Webhooks, Billing Customer Portal, Payment Processor), and Reward Manager™, SmartHub® Insights, Top Up by Text, Wistia, Vimeo Player, Reward & Recognition, Content Delivery Network, Connect+ app.