Help and Support sections are unreachable
Incident Report for Reward Gateway
Resolved
This incident has been resolved. All services should be back to normal state of operations.
Posted Apr 18, 2024 - 08:58 UTC
Investigating
Hello Everyone!

We've discovered an issue related to the operations of the Help and Support pages - upon opening, at the moment they lead to an error page. We're currently investigating the problem and will keep you up to date.

RG
Posted Apr 18, 2024 - 07:44 UTC
This incident affected: Employee Support Team and Client Support Team.